Toronto Performance Degradation
Incident Report for StackPath
Resolved
This incident has been resolved.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Apr 17, 2019 - 20:21 UTC
Monitoring
We detected a performance degredation in our Toronto PoP that may have caused increased latency for a short period of time. The issue has recovered and we are currently monitoring.
Posted Apr 17, 2019 - 19:32 UTC
This incident affected: North America (TR - Toronto, Canada).