Purge delays
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Feb 13, 2019 - 08:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2019 - 07:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2019 - 06:19 UTC
Investigating
We're currently experiencing purge delays, our engineering team is diligently working on the issue.

If you have questions, our Support team is available 24/7 through email at outreach@stackpath.com or phone at 1-800-570-2253.
Posted Feb 13, 2019 - 04:21 UTC
This incident affected: Systems (Purge and Provisioning).