Issues with the WAF backend
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted 15 days ago. Feb 08, 2018 - 00:21 UTC
Monitoring
We were able to locate the issue and mitigate it. We are now monitoring the situation.
Posted 15 days ago. Feb 07, 2018 - 23:00 UTC
Investigating
StackPath is currently experiencing issues with our WAF backend and are working to resolve the issue.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted 15 days ago. Feb 07, 2018 - 21:19 UTC