Timeouts and slow transfers: LA PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 15:50 UTC
Monitoring
The issue has been resolved and the POP has been returned to production. Our teams are monitoring performance as traffic returns.
Posted Oct 15, 2019 - 15:01 UTC
Update
We are also aware this incident is impacting some edge computing services in our Los Angeles PoP. We continue to investigate and will update as soon as more information is available.
Posted Oct 15, 2019 - 12:43 UTC
Investigating
We are currently investigating timeouts and slow transfers in our LA PoP. Users may experience increased latency and possible timeouts as a result. We are working to mitigate this and will update as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Oct 15, 2019 - 11:41 UTC
This incident affected: North America (LA - Los Angeles, CA, United States) and Systems (Edge Computing - VMs, Edge Computing - Containers).