Highwinds Legacy Internal Storage
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 23:04 UTC
Monitoring
Customers trying to connect to upload.hwcdn.net may have experienced login issues between 19:20 UTC - 21:12 UTC. We've resolved the login issues for this incident.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Jun 12, 2020 - 21:54 UTC
This incident affected: Systems (Highwinds Legacy Internal Storage).