Degraded Performance: Object storage US-East
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 22:13 UTC
Update
The US-East region continues to operate at a steady rate. No further changes are scheduled through the weekend.
Posted Oct 13, 2019 - 00:15 UTC
Update
Our us-east-1 region is operating at a steady rate but not yet operating at our maximum expected throughput capacity. We are working on resolving some remaining connection errors reported by some customers.
We are closely monitoring the system and will provide another update soon.
Posted Oct 10, 2019 - 18:40 UTC
Update
We are maintaining reduced (but more consistent) ingress and egress rates in the us-east-1 region and have reduced the number of connection errors. Engineers are continuing to work on restoring performance.
Posted Oct 09, 2019 - 16:51 UTC
Update
Engineers have increased the number of connections available for data in an effort to provide increased ingress and egress rates in the US-EAST region. If you still experience connection errors or timeouts including 'max connection exceeded' messages, please contact hi@stackpath.com. We are continuing to work on a permanent solution to the problem. Next status page update is expected on Wed 9 Oct 2019 at approximately 1300 UTC.
Posted Oct 09, 2019 - 00:22 UTC
Identified
The first set of updates and modifications to the system has been made by the engineers. We continue to work on the throughput issues and expect an update with regards to that by approximately 00:00 UTC tonight.
Posted Oct 08, 2019 - 20:18 UTC
Investigating
Stackpath Engineers are aware of stability issues in Object Storage US-EAST and ingest rates are being limited to mitigate further issues. Users may experience intermittent timeouts or slow transfers as a result.

If you have any additional questions you can reach out to support via live chat or at hi@stackpath.com.
Posted Oct 06, 2019 - 00:59 UTC
This incident affected: Systems (Object Storage - US-East).