Highwinds Cloud Storage: FTP login issues in IAD
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 10:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2020 - 09:59 UTC
Investigating
We are currently investigating issues with FTP login on Highwinds Cloud Storage in IAD region. We will provide more updates as we move towards resolution.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at +1 (323) 313-1206.
Posted Jul 18, 2020 - 09:25 UTC
This incident affected: Systems (Highwinds Cloud Storage (HCS)).