Control Panel: Origin Connection Configuration
Incident Report for StackPath
Resolved
This incident has been resolved.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Sep 24, 2020 - 02:21 UTC
Monitoring
All impacted customer sites have been restored.
Posted Sep 23, 2020 - 22:43 UTC
Update
The StackPath NOC continues to work in conjunction with Support and the Engineering teams to restore service to impacted customers.
Posted Sep 23, 2020 - 21:05 UTC
Update
Engineers are currently working through impacted customers and restoring functionality.
Posted Sep 23, 2020 - 19:01 UTC
Identified
Our engineers have found the issue and are working with impacted customers to resolve it.
Posted Sep 23, 2020 - 16:57 UTC
Investigating
We are aware of an issue where any changes made to a CDN site will inadvertently disable the origin connection settings. We are working to resolve this issue and will provide updates as soon as they become available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com / support@highwinds.com or phone at 1-800-570-2253.
Posted Sep 23, 2020 - 15:47 UTC
This incident affected: Systems (striketracker.highwinds.com, control.stackpath.com).