Object Storage: Degraded performance in US-East-2 region
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 02:54 UTC
Monitoring
We have perform some further tune in our code to effectively restore the performance. We will continue to monitor the system performance for next 48 hours.
Posted Apr 04, 2020 - 18:00 UTC
Identified
As our engineers are taking necessary steps to improve overall stability, us-east-2 datacenter will continue to operate at decreased capacity over the weekend. This may result in intermittent 503 responses for customers.
Posted Apr 04, 2020 - 11:24 UTC
Update
US East 2 region is back into production and it is fully functional. We continue to monitor the situation.
Posted Apr 03, 2020 - 19:31 UTC
Update
US East 2 region is now back in production. We continue to monitor the situation.
Posted Apr 03, 2020 - 12:33 UTC
Investigating
We have discovered an issue in our us-east-2 datacenter, interrupting access to all buckets in that region. Our engineers are currently investigating this, and we'll post more details as we move towards resolution.
Posted Apr 03, 2020 - 11:21 UTC
This incident affected: Systems (Object Storage - US-East, Object Storage - Provisioning).