Degraded Performance: DC, Amsterdam, and Frankfurt PoP's
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Aug 15, 2018 - 11:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2018 - 07:48 UTC
Identified
We are currently experiencing degraded performance in the DC, Amsterdam, and Frankfurt PoP's due to network vendor outage and customers may see increased latency in some CDN and Origin Shield requests. We are working to mitigate the impact of this issue as quickly as possible and will update as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Aug 15, 2018 - 03:32 UTC
This incident affected: Europe, Middle East, Africa (AM - Amsterdam, The Netherlands, FR - Frankfurt, Germany) and North America (DC - Washington, DC, United States).