Object Storage - US-East
Incident Report for StackPath
Resolved
US-East-2 region is fully operational and access has been restored.
Posted Mar 28, 2020 - 13:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2020 - 05:50 UTC
Investigating
Customers are currently unable to access US-East-2 region through S3. This is not affecting other object storage server locations.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at +1 (323) 313-1206.
Posted Mar 27, 2020 - 01:47 UTC
This incident affected: Systems (Object Storage - US-East).