FTP Authentication Issue
Incident Report for StackPath
Resolved
This incident has been fully resolved.
Posted Jun 24, 2020 - 18:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 16:03 UTC
Investigating
We are currently experiencing an authentication issue for upload.hwcdn.net. Our authentication provider is impacted and this is causing users to experience delays and timeouts when attempting to login to FTP. We are actively investigating this issue.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253
Posted Jun 24, 2020 - 14:38 UTC
This incident affected: Systems (Highwinds Legacy Internal Storage).