Degraded Performance: Singapore and Tokyo
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 17:07 UTC
Monitoring
We have identified the root cause of the issues in Singapore and Tokyo and have implemented a fix. Both PoPs have returned to normal and are in the production rotation again. We will closely monitor both PoPs to ensure service continues as expected.
Posted Apr 07, 2020 - 14:03 UTC
Update
We are now also investigating similar performance degradation with our Tokyo PoP and will update as soon as more information is available.
Posted Apr 07, 2020 - 12:48 UTC
Identified
Our engineers have identified the issue. The Singapore PoP is pulled out of the production rotation, all traffic is being routed to the next closest location.
Posted Apr 07, 2020 - 11:59 UTC
Investigating
We are currently experiencing degraded performance issues on our Singapore PoP. We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Apr 07, 2020 - 08:32 UTC
This incident affected: Asia (TK - Tokyo, Japan, SI - Singapore, Singapore).