Edge Compute| Unable to provision new instances
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 14:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 12:25 UTC
Investigating
Engineers are currently investigating an issue provisioning new container workloads. Existing workloads are expected to continue normal functionality. Existing virtual machines and new creations should not be affected. We will provide more updates as they become available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Nov 18, 2021 - 11:47 UTC
This incident affected: Systems (Edge Computing - VMs, Edge Computing - Containers).