Object Storage - US-East
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 15:09 UTC
Monitoring
We have detected system issues with object storage for the US-EAST region and users may have experienced degraded performance. The issue has been resolved and service was restored to this region. We are currently monitoring performance as traffic returns.

If you have any questions our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Aug 21, 2019 - 20:23 UTC
This incident affected: Systems (Object Storage - US-East).