Degraded Performance: Milan PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 09, 2018 - 01:47 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our Milan PoP. We will update our status page as soon as new information becomes available.

While this PoP is out of the production rotation we are routing all traffic to the next closest location.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Jul 04, 2018 - 08:57 UTC