Compute Persistent Storage issues in Seattle
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted May 30, 2020 - 20:54 UTC
Update
Our Engineers have completed rebuilding the storage pools and restarting workloads. Please contact Support if your workloads in Seattle is not working as expected. We will continue to monitor the situation until we are confident all workloads have been returned to service.

You can open up a live chat with support or email us at hi@stackpath.com to create a ticket.
Posted May 29, 2020 - 23:41 UTC
Monitoring
Our Engineers have completed rebuilding the storage pools and restarting workloads. Please contact Support if your workloads in Seattle is not working as expected. We will continue to monitor the situation until we are confident all workloads have been returned to service.

You can open up a live chat with support or email us at hi@stackpath.com to create a ticket.
Posted May 29, 2020 - 23:30 UTC
Update
We have implemented a fix for this incident and are now rebooting nodes in Seattle. We will update when the reboots are completed.
Posted May 29, 2020 - 13:36 UTC
Update
StackPath Engineers continue to work to resolve the ongoing issue. We will update as soon as more information is available.
Posted May 29, 2020 - 04:05 UTC
Update
Our engineers are continuing to investigate solutions for the ongoing incident in Seattle to allow the drives to return to service in a healthy state.

If you have any questions or require assistance, please feel free to reach out to our support team via live chat or ticket by emailing hi@stackpath.com.
Posted May 28, 2020 - 22:43 UTC
Update
Our engineers continue to investigate solutions for the ongoing incident in Seattle to allow the drives to return to service in a healthy state.

If you have any questions or require assistance, please feel free to reach out to our support team via live chat or ticket by emailing hi@stackpath.com.
Posted May 28, 2020 - 20:16 UTC
Identified
A bug was encountered in the storage system software during routine operations that caused disks to take themselves offline. Our Senior Engineers are working to address this.

If you have any questions or require assistance, please feel free to reach out to our support team via live chat or ticket by emailing hi@stackpath.com.
Posted May 28, 2020 - 19:21 UTC
Investigating
We are currently investigating an issue with Persistent storage on Compute Workloads in our Seattle POP. Workloads on this POP may be unable to access their assigned storage volumes at this time.

If you have any questions or require assistance, please feel free to reach out to our support team via live chat or ticket by emailing hi@stackpath.com.
Posted May 28, 2020 - 18:56 UTC
This incident affected: Systems (Edge Computing - VMs, Edge Computing - Containers).