StackPath Control Portal Billing Data Issue
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Oct 02, 2019 - 22:45 UTC
Monitoring
Fix applied by our Engineers is successful. Our Control Panel and Billing section are fully functional. We are continuing to monitor the situation.
Posted Oct 02, 2019 - 22:10 UTC
Identified
Our Engineers have identified the core of the issue. They are applying a fix at the moment. We will continue to update you on the status of the matter.
Posted Oct 02, 2019 - 21:48 UTC
Investigating
Some customers are not be able to update configurations via the StackPath Control Portal and will see a billing system error. Stackpath is currently working to solve the issue and will update shortly. All billing and account data is safe and this issue is due to communication issues between our control portal and billing systems. All core delivery functionality is working as designed and this is not a service outage.
For questions, please contact our support team via 24x7 live chat.
Posted Oct 02, 2019 - 21:15 UTC
This incident affected: Systems (control.stackpath.com).