Degraded Performance: London PoP
Incident Report for StackPath
Resolved
After monitoring performance in London, we can confirm this incident is resolved.
Posted Sep 13, 2018 - 16:24 UTC
Monitoring
London has been placed back in the production rotation. We will continue to monitor services and update accordingly.
Posted Sep 13, 2018 - 12:23 UTC
Identified
We have identified a configuration issue that caused traffic shift in multiple PoPs. StackPath is currently working to bring the impacted PoPs back into service now and will continue to update as more information becomes available. All traffic is being routed to the next closest PoP and customer impact should be mitigated
Posted Sep 13, 2018 - 11:56 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our London PoP. We will update our status page as soon as more information becomes available.

While this PoP is out of production rotation we are routing all traffic to the next closest location.
Posted Sep 13, 2018 - 10:59 UTC
This incident affected: Europe, Middle East, Africa (LO - London, United Kingdom).