WAF | Intermittent Issues with retrieving logs
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 17:45 UTC
Monitoring
StackPath detected an intermittent issue with WAF log retrieval on the Edge Compute platform affecting all regions. As a result, some customers may have been unable to retrieve WAF logs to examine traffic events. While the potential for impact is service-wide, the anticipated number of customers actively pulling logs with issues is low and no impact was detected during the outage.
Posted Jan 18, 2023 - 17:49 UTC
This incident affected: Systems (WAF).