StackPath and Highwinds SSL Issues
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted May 30, 2020 - 21:10 UTC
Update
We have restored the functionality of HCS and RawLogs and all systems should now be operational. We will continue to monitor the situation for any possible issues.
Posted May 30, 2020 - 20:36 UTC
Monitoring
We have applied the new CA bundle and tests indicate that there should be no further issues with the SSL. We are still working on HCS, and we are anticipating resolution shortly.
Posted May 30, 2020 - 20:20 UTC
Update
StackPath Engineers are continuing to work to resolve issues with the Highwinds authentication system, which continues to cause issues with connections to Highwinds Cloud Storage (HCS). We will update as soon as more information is available.
Posted May 30, 2020 - 17:24 UTC
Update
Stackpath engineers have implemented partial fix which restored access to Highwinds Cloud Storage (HCS) and Raw Logs.

We are still working on full fix implementation.
Posted May 30, 2020 - 16:19 UTC
Identified
We have identified an issue with our SSL vendor that is causing issues with customers trying to access Highwinds Cloud Storage (HCS), Raw Log Access, and some SSL file delivery issues. We are working to resolve this issue as quickly as possible and will update our status page as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted May 30, 2020 - 14:33 UTC
This incident affected: Systems (Highwinds Cloud Storage (HCS), Object Storage - US-East, Object Storage - US-West, Object Storage - EU-Central, Raw Logs).