StackPath Control Panel Issues
Incident Report for StackPath
Resolved
Stackpath Portal login functionality has been fully restored.

This incident has been resolved.
Posted Jun 01, 2020 - 08:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 04:55 UTC
Investigating
We are aware of the login issues as well as the issues when navigating through StackPath Control Panel. We are currently investigating the root cause, and we will provide an update as soon as we have more information.
Posted Jun 01, 2020 - 04:03 UTC
This incident affected: Systems (control.stackpath.com).