Support.Highwinds.com Unavailable
Incident Report for StackPath
Resolved
No additional issues have been found. Incident has been resolved.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Feb 07, 2019 - 00:00 UTC
Monitoring
https://support.highwinds.com/ is now back in full operation. We will continue monitoring for any additional issues. Thank you all for your patience.
Posted Feb 06, 2019 - 21:53 UTC
Update
We are continuing to work with our knowledge base vendor to resolve the issue with SSL on https://support.highwinds.com. We will update as soon as more information is available.
Posted Feb 06, 2019 - 16:48 UTC
Update
We are continuing our efforts to get this resolved. Thank you for your extended patience.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Feb 06, 2019 - 02:16 UTC
Identified
We have identified an issue with support.highwinds.com and are working to resolve it now. We will provide additional updates soon.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Feb 06, 2019 - 00:22 UTC
This incident affected: Systems (Highwinds.com).