Degraded Performance: Tokyo PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 16:04 UTC
Monitoring
Engineers have identified the root cause, and our performance for Tokyo has been restored back to normal levels. We will be closely monitoring the POP performance for the time being.
Posted Jan 20, 2021 - 15:11 UTC
Investigating
We are currently investigating degraded performance issues on our Tokyo PoP. We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253 or via live chat at stackpath.com
Posted Jan 20, 2021 - 14:22 UTC
This incident affected: Asia (TK - Tokyo, Japan).