Object Storage Bucket Creation
Incident Report for StackPath
Resolved
Engineers have restored service to this feature.
Posted Oct 08, 2019 - 20:06 UTC
Investigating
Some customers are unable to create new storage buckets through the portal. Engineers are investigating the issue and we will provide an update shortly as soon as more information is available.
Posted Oct 07, 2019 - 18:36 UTC
This incident affected: Systems (Object Storage - Provisioning).