Degraded Performance: Singapore PoP
Incident Report for StackPath
Resolved
The incident has been resolved.
Posted Mar 08, 2019 - 20:05 UTC
Monitoring
Traffic has been restored to both Singapore and Hong Kong.
We are monitoring.
Posted Mar 08, 2019 - 18:04 UTC
Update
Singapore and Hong Kong are both experiencing timeouts and low throughput.
Traffic is being routed to other PoPs at this time.
Posted Mar 08, 2019 - 17:30 UTC
Investigating
We are currently experiencing timeouts and slow throughput on our Singapore PoP. We will update our status page as soon as more information becomes available.

While this PoP is out of the production rotation we are routing all traffic to the next closest location.
Posted Mar 08, 2019 - 17:14 UTC
This incident affected: Asia (SI - Singapore, Singapore, HK - Hong Kong, China).