Degraded Performance: Dallas PoP
Incident Report for StackPath
Resolved
This incident has been resolved.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Jul 06, 2018 - 19:46 UTC
Monitoring
Our engineers have identified and resolved the issue. We are now monitoring our Dallas 2 POP closely to ensure there are no further issues.
Posted Jul 05, 2018 - 14:44 UTC
Update
Our systems engineering team is continuing their work in our Dallas 2 PoP to resolve the issue we are seeing. We will continue to update as progress is made.
Posted Jul 04, 2018 - 22:30 UTC
Update
We have identified the issue and are working on a fix. Updates will follow.
Posted Jul 04, 2018 - 19:30 UTC
Identified
We are currently experiencing degraded performance and provisioning issues on our Dallas PoP. We will update our status page as soon as new information becomes available.

While this PoP is out of the production rotation we are routing all traffic to the next closest location.
Posted Jul 04, 2018 - 14:29 UTC
This incident affected: North America (DA - Dallas, TX, United States).