Virtual Machine Provisioning Issues
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted May 01, 2020 - 06:51 UTC
Monitoring
The issue has been resolved. Our teams are monitoring performance.
Posted May 01, 2020 - 03:07 UTC
Identified
We have identified the issue and are working on rolling out a patch to fix the issue with Image selection while creating new Virtual Machines.
Posted May 01, 2020 - 02:58 UTC
Investigating
We are currently investigating customers having issues selecting images when creating new Virtual Machines. We will update as soon as more information is available.
Posted May 01, 2020 - 02:43 UTC
This incident affected: Systems (Edge Computing - VMs).