Degraded Performance: Singapore POP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 16:51 UTC
Monitoring
Traffic one of our ISP is returning back to normal.
Our team continues to monitor the performance in this PoP to ensure this issue is permanently solved.
Posted Jan 18, 2021 - 14:21 UTC
Investigating
We are currently experiencing degraded performance in our Singapore PoP. Users may be experiencing intermittent delays or timeouts during this time. Our team is currently working to resolve this issue.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com / support@highwinds.com or phone at 1-800-570-2253.
Posted Jan 18, 2021 - 13:49 UTC
This incident affected: Asia (SI - Singapore, Singapore).