Highwinds and StackPath Control Panel and API Issues
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 19:56 UTC
Update
On February 25, 2020 at 21:25 UTC, StackPath and Highwinds customers experienced a brief service interruption while navigating both control panels and increased errors when making API requests. This was followed by a two hour delay in purging.

Our engineering team was immediately alerted through internal monitoring and began investigating. While we have taken steps to improve stability, there have been other similar incidents over the past two days. We have isolated this issue to backend application servers and are working around the clock to identify and resolve the root cause.

There will be other maintenance windows required that may impact the functionalities above for a short time and we will send notifications of such at the earliest opportunity.

We understand how important these services are and are working to restore stability as soon as possible.

Please continue to follow our status page for updates.
Posted Feb 28, 2020 - 02:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2020 - 17:20 UTC
Update
We are continuing to investigate service degradation with purging and adding, removing and updating CDN site configurations and will update as soon as more information is available. At this time we have mitigated issues accessing the Highwinds and StackPath Control Panels.
Posted Feb 26, 2020 - 15:33 UTC
Investigating
We are currently investigating increased timeouts to the Highwinds and StackPath control panels and API. We are working to mitigate this and will continue to post updates as we move towards resolution. CDN delivery is not impacted by this incident.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Feb 26, 2020 - 14:45 UTC
This incident affected: Systems (striketracker.highwinds.com, StrikeTracker API, Purge and Provisioning, control.stackpath.com).