Purging and provisioning delays
Incident Report for StackPath
Resolved
The incident has been resolved.
Posted Oct 07, 2018 - 10:23 UTC
Monitoring
A fix has been implemented and we're monitoring the results. The purge/config delay should no longer be present.
Posted Oct 05, 2018 - 10:27 UTC
Investigating
We are currently experiencing issues with purge requests and uploading new configuration.

If you have questions, our Support team is available 24/7 through email or the chat.
Posted Oct 05, 2018 - 07:51 UTC