Delayed raw logs in Frankfurt and Chicago
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Aug 03, 2018 - 04:31 UTC
Monitoring
The backlogs have cleared in our Frankfurt and Chicago POPs.
Posted Aug 03, 2018 - 03:28 UTC
Identified
Backlogs are currently clearing in our Frankfurt and Chicago POPs.
Posted Aug 02, 2018 - 23:57 UTC
Investigating
We are currently experiencing a delay in raw logs due to an ongoing maintenance. You can expect delayed logs from our Frankfurt and Chicago POPs while we work on mitigating this backlog.
Posted Aug 02, 2018 - 20:41 UTC
This incident affected: North America (CH - Chicago, IL, United States) and Europe, Middle East, Africa (FR - Frankfurt, Germany).