Stackpath Control Panel Issue: Serverless Scripting
Incident Report for StackPath
Resolved
We have resolved the issue with adding or updating serverless scripts through the portal.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Dec 01, 2021 - 13:49 UTC
Monitoring
The issue was identified and fixed by our engineers. We are continuing to monitor our systems to ensure they remain stable.
Posted Dec 01, 2021 - 13:08 UTC
Investigating
Stackpath is currently experiencing issues with adding or updating serverless scripts through the portal. We are working to resolve the issue and will update as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Dec 01, 2021 - 12:06 UTC
This incident affected: Systems (Serverless Scripting).