StrikeTracker Analytics endpoints in the API and UI are unavailable as well as SOLR FTP Access
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 22:47 UTC
Monitoring
Our engineers have applied a fix. We are monitoring the performance following the issue resolution.
Posted Feb 12, 2020 - 22:02 UTC
Investigating
We are currently investigating slow UI performance in the Highwinds customer portal, Striketracker. Our Engineers are working on the issue and we will update as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Feb 12, 2020 - 19:52 UTC
This incident affected: Systems (striketracker.highwinds.com).