Highwinds DNS resolving issues in Europe
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 15:45 UTC
Update
After our last update to "monitoring" status, we identified several additional providers that were still having trouble reaching our DNS servers. We have now corrected these and are closely monitoring for any other anomalies.
Posted Jan 22, 2020 - 14:43 UTC
Monitoring
DNS functionality has been fully restored with a fix implemented by our engineers. We are monitoring the performance following this issue's resolution.
Posted Jan 22, 2020 - 12:48 UTC
Identified
The Highwinds Platform is currently experiencing issues with resolving DNS records in the UK. We are working on mitigating the issue. We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at +1 (323) 313-1206.
Posted Jan 22, 2020 - 12:26 UTC
This incident affected: Europe, Middle East, Africa (LO - London, United Kingdom).