Object Storage - EU Central
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 02:54 UTC
Update
We have observed an overnight issue that exhibited delays. We have made further adjustments in order to restore systems to stable level and We are still making continuous further efforts to address the issue for a permanent fix.
Posted Apr 04, 2020 - 20:26 UTC
Monitoring
EU Central region is now back in production. We continue to monitor the situation.
Posted Apr 02, 2020 - 14:08 UTC
Investigating
We are currently investigating issues with Object Storage system stability in the EU Central region. This is not affecting other Object storage server locations.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at +1 (323) 313-1206.
Posted Apr 01, 2020 - 20:26 UTC
This incident affected: Systems (Object Storage - EU-Central).