Degraded Performance: Sao Paulo PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Sep 13, 2018 - 05:18 UTC
Monitoring
Our engineers have implemented a fix. We are closely monitoring for any additional issues.
Posted Sep 13, 2018 - 03:39 UTC
Investigating
We are currently experiencing performance issues on our Sao Paulo PoP. We will update our status page as soon as more information becomes available.

We are routing all traffic to the next closest location.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Sep 13, 2018 - 00:57 UTC
This incident affected: South America (SP - São Paulo, Brazil).