Delayed raw logs
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Dec 12, 2018 - 20:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2018 - 19:35 UTC
Update
Our engineers are still addressing the issue. The raw logs may be delayed for some users.
Posted Dec 12, 2018 - 18:27 UTC
Identified
The issue has been identified and our engineers applied a fix. The backlog is decreasing in multiple PoPs, but some users still may see late logs until the issue is fully resolved.
Posted Dec 12, 2018 - 16:57 UTC
Investigating
We are currently experiencing a delay in raw logs aggregation. Engineers are working to remove the backlog but some users may see late-arriving raw log entries until the issue is resolved.
Posted Dec 12, 2018 - 16:09 UTC