Object Storage - Account Errors
Incident Report for StackPath
Resolved
This issue is now resolved.
Posted Jan 14, 2022 - 19:49 UTC
Investigating
We are currently investigating an issue that users are reporting with Object Storage returning account errors.
Posted Jan 13, 2022 - 20:36 UTC
This incident affected: Systems (Object Storage - US-East, Object Storage - US-West, Object Storage - EU-Central).