Edge Compute | Unable to provision new instances
Incident Report for StackPath
Resolved
This incident has been resolved. Provisioning of new Edge Compute workloads are functioning properly.
Posted Jul 30, 2022 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2022 - 08:58 UTC
Investigating
Engineers are currently investigating an issue with provisioning of new Edge Compute workloads. Existing workloads are expected to continue normal functionality. We will provide more updates as they become available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Jul 30, 2022 - 08:10 UTC
This incident affected: Systems (Edge Computing - VMs, Edge Computing - Containers).