Degraded Performance: Frankfurt and Milan PoPs
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 20:17 UTC
Monitoring
StackPath Engineers have implemented a solution and we've observed no further impact at this time.

We are continuing to monitor performance in these PoPs and will post further updates to this statuspage as necessary.
Posted Nov 23, 2020 - 19:40 UTC
Update
We are continuing to investigate this issue.
Posted Nov 23, 2020 - 16:40 UTC
Investigating
We are currently experiencing degraded performance on our ML1 and FR8 PoPs. We will update our status page as soon as more information becomes available.


If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Nov 23, 2020 - 14:52 UTC
This incident affected: Europe, Middle East, Africa (FR - Frankfurt, Germany, ML - Milan, Italy).