Degraded Performance: Sydney PoP
Incident Report for StackPath
Resolved
After monitoring the status of our Sydney PoP we have determined that things are back to normal operations. This event is now resolved.
Posted Aug 17, 2018 - 02:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 17, 2018 - 00:10 UTC
Monitoring
Our engineering team were performing some proactive work in our Sydney PoP which unfortunately resulted in the PoP becoming unavailable. The changes that resulted in this have been reverted and we're now seeing traffic return to the PoP. Any traffic during the downtime would have been served from another nearby PoP.
Posted Aug 17, 2018 - 00:10 UTC
This incident affected: Oceania (SY - Sydney, Australia).