Degraded Performance: Multiple PoPs
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 09, 2018 - 02:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 08, 2018 - 21:44 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our FRA and GRU PoP. We will update our status page as soon as more information becomes available.
Posted 5 months ago. Jan 08, 2018 - 20:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 08, 2018 - 17:10 UTC
Update
We are currently experiencing degraded performance and provisioning issues on our Asterdam, San Jose, Hong Kong, and Tokyo PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted 5 months ago. Jan 08, 2018 - 15:52 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our AMS PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted 5 months ago. Jan 08, 2018 - 15:17 UTC
This incident affected: South America (GRU - São Paulo, Brazil) and Europe (FRA - Frankfurt, Germany).