Degraded Performance: Miami PoP
Incident Report for StackPath
Resolved
After monitoring performance in Miami, we can confirm this incident is resolved.
Posted Sep 13, 2018 - 16:23 UTC
Monitoring
Miami has been returned to the production rotation. We will be monitoring performance and will update accordingly.
Posted Sep 13, 2018 - 13:54 UTC
Identified
We have identified a configuration issue that caused traffic shift in multiple PoPs. StackPath is currently working to bring the impacted PoPs back into service now and will continue to update as more information becomes available. The Miami PoP has been removed from our production rotation and all traffic is being routed to the next closest PoP.
Posted Sep 13, 2018 - 12:08 UTC
This incident affected: North America (MI - Miami, FL, United States).