Degraded Performance: Los Angeles POP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 17:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2021 - 17:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 17:09 UTC
Identified
The issue in LAX has been identified and a fix is being implemented.
Posted Jun 11, 2021 - 15:16 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our Los Angeles POP.

At the moment all traffic is being routed to the closest server in our network.

If you have any questions, our Support team is available 24/7 through live chat or through a ticket at https://app.stackpath.com/support.
Posted Jun 11, 2021 - 07:50 UTC
This incident affected: North America (LA - Los Angeles, CA, United States).