StackPath and Highwinds Increased CDN Error Rates
Incident Report for StackPath
Resolved
The incident has been fully resolved.
Posted Jul 04, 2020 - 04:52 UTC
Update
A fix has been implemented and we have confirmed that all errors related to this event have stopped. We will continue to monitor the situation closely.
Posted Jul 04, 2020 - 02:07 UTC
Monitoring
A fix has been implemented and we have confirmed that all errors related to this event have stopped. We will continue to monitor the situation closely.
Posted Jul 04, 2020 - 01:41 UTC
Identified
We have identified and developed a patch for the root cause of elevated errors on the CDN. After testing the patch in Amsterdam we are now beginning a CDN wide deployment. We will update this status page to monitoring when the deployment is completed and we have confirmed it is working as expected.
Posted Jul 03, 2020 - 21:38 UTC
Update
StackPath teams continue to investigate this issue with priority and are continuing to see improvements after the mitigation that was performed yesterday. We will provide another update by 22:00 UTC with any updates that are available. Thank you for your continued patience while we work towards resolving this issue.
Posted Jul 03, 2020 - 16:00 UTC
Update
StackPath engineers have implemented stop-gap mitigation techniques that have improved the conditions of this issue. We are continuing to work towards resolving the root cause and will update as more information becomes available.
Posted Jul 03, 2020 - 03:08 UTC
Update
StackPath engineers have made progress narrowing the scope of this incident and are continuing to work on this issue with priority.
Posted Jul 02, 2020 - 20:36 UTC
Update
StackPath engineers are continuing to investigate this issue to determine a root cause. As soon as more information is available we will provide an update
Posted Jul 02, 2020 - 15:36 UTC
Investigating
We are currently investigating a minor increase in delivery errors for both StackPath and Highwinds CDN customers. We will provide updates as soon as they become available.

For questions or concerns related to this issue, please email our support team at hi@stackpath.com or support@highwinds.com.
Posted Jul 02, 2020 - 14:36 UTC
This incident affected: Systems (CDN).