Highwinds Legacy Internal Storage: Access problems
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 16:08 UTC
Monitoring
Legacy storage node has been restored and is fully operational at this time. We are monitoring the performance following this issue's resolution.
Posted Jul 08, 2020 - 15:26 UTC
Identified
Multiple concurrent hard drive failures on a legacy storage node are causing performance and access issues for some Highwinds Legacy Storage customers. Engineers are recovering the node now.
Posted Jul 08, 2020 - 14:35 UTC
This incident affected: Systems (Highwinds Legacy Internal Storage).