Highwinds API issues
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted May 12, 2020 - 22:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 16:58 UTC
Identified
We have identified the cause of the issues and are currently implementing a fix.
Posted May 12, 2020 - 15:00 UTC
Investigating
StackPath is currently investigating timeout issues from the API. We are working to resolve the issue and will update as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted May 12, 2020 - 14:27 UTC
This incident affected: Systems (StrikeTracker API, Purge and Provisioning, control.stackpath.com).