Edge compute | New workloads cannot be created
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 14:43 UTC
Monitoring
We have implemented a fix to mitigate the impact and we are monitoring the performance.
Posted Apr 23, 2021 - 13:57 UTC
Identified
Our engineers have identified the root cause and we are in the process of implementing a fix to mitigate the immediate impact.
Posted Apr 23, 2021 - 13:38 UTC
Investigating
Stackpath Engineers are currently investigating an issue with workload creation in our Edge compute. Users may not be able to create new containers or VMs.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Apr 23, 2021 - 12:51 UTC
This incident affected: Systems (Edge Computing - VMs, Edge Computing - Containers).