Degraded Performance: Amsterdam PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Nov 09, 2018 - 00:56 UTC
Monitoring
A fix has been implemented for diminished throughput delivering CDN assets in our Amsterdam PoP and we are monitoring the POP closely. We will update as soon as more information is available.
Posted Nov 08, 2018 - 22:41 UTC
Identified
We have currently identified the cause of diminished throughput delivering CDN assets in our Amsterdamn PoP and we are working urgently to resolve the issue. We will update as soon as more information is available.
Posted Nov 08, 2018 - 21:35 UTC
This incident affected: Europe, Middle East, Africa (AM - Amsterdam, The Netherlands).